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Actions
Menu: Window > Actions

Shortcut: Alt/Opt F9 See also: Batch command, 
DropletVersion: 6.0, 7.0, CS, CS2, CS3

An action is a way of  automatically 
applying a technique to an image using a 
prerecorded series of  commands. Actions 
are triggered either by pressing one or a 
combination of  keys or selecting the action 
from the Actions palette (1). Many actions 
are already supplied with Photoshop and 
can be found at the bottom of  the Actions 
menu (2) by clicking on the side-arrow at 
the top right of  the Actions palette. 

An action can be as simple as opening a 
new canvas or as advanced as creating a 
drop shadow on an existing picture or, as 
in our example, making snow.

Ready-made actions can be downloaded 
from the internet, saved to your hard drive 
and then installed in Photoshop. Use the Load 
Actions command (3) in the Actions menu to 
search for and install the downloaded ATN 
or Photoshop Actions fi le.  

You can also create your own Photoshop 
actions using the Record mode, so if  there 
are techniques you fi nd particularly fi ddly 
or ones you’ll want to use again, record the 
commands as you run through them and 
assign the action a shortcut key. 

1. Actions can also be applied to 
several images in one go using 
the Batch command or created 
into droplets. 

2. If  a command cannot be recorded you 
can insert it manually using the Insert 
Menu command. 
3. If  you make a mistake, keep going, you 
can edit the script later.  
4. Some settings may need modifying for 
different images. Clicking on the box to the 
left of  the action will stop the script at that 
point and bring up the dialog box so you 
can manually adjust before continuing the 
script.

Accented Edges fi lter
Menu: Filters > Brush Strokes > Accented Edges

Shortcut: Ctrl F See also: Ink Outlines fi lter
Version: 6.0, 7.0, CS, CS2, CS3

The Accented Edges fi lter searches out 
the edges within a picture and then 
highlights them with a line. The size of 
the line is controlled by the Edge Width 
slider (1) in the fi lter’s dialog. The darkness 
or lightness of the line is determined by 
the Edge Brightness slider (2). A high 
value produces a lightly colored edge that 
appears like  chalk and a low value, like the 
one used in the illustration here, creates an 
ink-like outline.  The Smoothness slider (3) 
is used to even out the roughness of jagged 
edges of the line.

ACCENTED EDGES FILTER
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Active layer
Menu: –

Shortcut: – See also: –
Version: 6.0, 7.0, CS, CS2, CS3

The Layers feature is great for creating 
pictures that are made up of a variety of 
parts. But the way in which the feature 
works means that it is only possible to edit 
or enhance one layer at a time. You must 
activate the layer fi rst before applying 
changes. 

To select the layer, click on its thumbnail 
in the Layers palette. At this point the layer 
will change to a different color from the rest 
in the stack. The layer is now active and 
can be edited in isolation from the others 
that make up the picture.

Add Noise fi lter
Menu: Filter > Noise > Add Noise

Shortcut: Ctrl F See also: Grain fi lter, 
Texturizer fi lterVersion: 6.0, 7.0, CS, CS2, CS3

Many photographers like to replicate 
the look of  fi lm grain in their digital 
photographs. Using the Add Noise fi lter 
is one way to introduce this texture into 
your digital pictures. The fi lter adds random 
speckled pixels to your picture. A small 
amount of  noise can be applied to gradients 
to prevent banding when printed. 

The fi lter uses a single Amount slider (1) to 
control the strength of  the texture effect. 
The higher the setting the more obvious the 
results will be. Two different types of  texture 
are provided – Uniform and Gaussian (2). 

The Uniform option adds the noise evenly 
across all the tones in the picture. In contrast 
the Gaussian setting  concentrates the 
noise in the midtones with  fewer changes 
being applied to the highlight and shadow 
areas. 

Selecting the Monochrome option (3) 
restricts the noisy pixels added to white, 
black and gray only.

Add to Favorites
Menu: –

Shortcut: – See also: Favorites
Version: CS3

The Favorites panel in Bridge provides 
fast access to regularly visited folders and 
directories. By default Bridge includes a 
basic set of  entries in the Favorites panel, 
which includes Bridge Home, Able Stock 
Photos, Adobe Photographers Directory, 
Version Cue and Start Meeting.

In addition users can add their own 
Favorites entries by right-clicking on specifi c 
directories in the Folders panel and choosing 
Add to Favorites (1) from the pop-up menu. 
Shortcuts to these directories will then be 
listed in the Favorites panel (2) providing 
one-click access to regularly used folders.

Favorites entries are also 
listed in the Adobe dialog 
version of  the OS fi le browser 
that can be used to open 
and save fi les in Photoshop. 
When using the Adobe 
dialog you can add folders 

to the Favorites list by right-clicking on the 
directory and choosing the Add to Favorites 
menu entry. 

ACTIVE LAYER
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Adjustment layers
Menu: Layer > New Adjustment Layer

Shortcut: Layers palette button See also: Grain fi lter, 
Fill layersVersion: 6.0, 7.0, CS, CS2, CS3

These special layers alter the look of the 
layers that are arranged below them in the 
stack. They act as a fi lter through which 
the lower layers are viewed. You can use 
adjustment layers to perform many of 
the enhancement tasks that you would 
normally apply directly to an image layer 
without changing the image itself. CS3 
contains 14 different adjustment layers, 
which are grouped with the fi ll layers 
under the Create Adjustment Layer button 
(1) in the Layers palette or the Layer > New 
Adjustment Layer menu. They are:

Levels – Adjusts the tones in the picture.
Curves – Adjust the tones in the picture.
Color Balance – Used for adding or 
removing color casts from images.
Brightness/Contrast – revamped in CS3 
to be less destructive, this feature lightens, 
darkens and controls contrast.
Black and White – New for CS3, 
this adjustment customizes grayscale 
conversion and tinting monochromes.
Hue/Saturation – Changes the color and 
strength of color in photos.
Selective Color – Adjusts the hue of a 
single group of colors.
Channel Mixer – Changes the color 
makeup of individual channels and in the 
Monochrome mode creates great black and 
white conversions from color pictures.
Gradient Map – Changes the photo so 
that all the tones are mapped to the values 
of a selected gradient. 
Photo Filter – Reproduces the color 
changes of traditional photo fi lters.
Exposure – New for CS3, the feature is 
designed for making tonal changes to High 
Dynamic Range images but also works on 
8-/16-bit fi les as well.
Invert – Reverses all the tones in a picture, 
producing a negative effect.
Threshold – Converts the picture to pure 
black and white with no grays present at 
all.
Posterize – Reduces the total number of 
colors in a picture and creates a fl at paint 
(or poster)-like effect.

Adobe Camera Raw – 
Convert to Grayscale

Menu: –
Shortcut: – See also: Black & White,

Channel MixerVersion: CS3, ACR4

Adobe Camera Raw 4.0 (ACR) ships with 
Photoshop CS3. Included in the revamped 
Raw conversion utility are some great tools 
for converting to grayscale. 

The conversion can be set using the 
supplied checkbox in either the Basic or 
HSL/Grayscale panel (1). 

Once this option is selected the sliders in 
the HSL/Grayscale panel switch to house 
sliders that control the Grayscale Mix or 
the customized mapping of colors to gray 
(2). Using these controls it is possible to 
customize the specifi c gray tone attributed 
to a color range. In this way users can alter 
the dominance of hues in the conversion 
process and control the overall contrast of 
the resulting monochrome. 

Unlike the Channel Mixer control, which 
provides similar control when used in the 
Monochrome mode, there is no need to 
ensure that the settings in this dialog add 
up to 100% to ensure that no shadow or 
highlight detail is lost. But as with all tonal 
controls, the Clipping Warnings should be 
used to help guide all changes (3).   

ADJUSTMENT LAYERS
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Adobe Camera Raw – 
Camera updates

Menu: –
Shortcut: – See also: Raw fi les, Camera 

Raw 4.0Version: CS2, CS3

When opening a Raw fi le in Photoshop, 
the picture is fi rst displayed in the Adobe 
Camera Raw (ACR) dialog (1). This 
feature is Adobe’s Raw conversion utility 
and is common to both Photoshop and 
Photoshop Elements (although in slightly 
different forms). 

Adobe releases new versions of the 
feature on a regular basis to ensure that 
the utility stays up to date with the latest 
camera models. The update needs to be 
downloaded from www.adobe.com (2) 
website and installed into the \Program 
Files\Adobe\Photoshop CS3\Plug-Ins\File 
Formats folder (3). To install simply drag 
the ‘Camera Raw.8bi’ fi le into the folder. 

The next time Photoshop is started, and a 
Raw fi le opened, the new version of ACR is 
used to display and convert the fi le. 

For some installations of CS3 the ACR plug-
in can now auto-update at the same time 
that other Creative Suite programs are 
patched or updated.  

3
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Adobe Camera Raw – 
HSL/Grayscale panel

Menu: –
Shortcut: – See also: Adobe Camera Raw 

– Convert to GrayscaleVersion: CS3, ACR4

Drawing inspiration from the type of 
features that are included in Photoshop 
Lightroom, the sliders in this panel  
provide control of the Hue, Saturation 
and Luminance of each color group (red, 
orange, yellow, green, aqua, blue, purple 
and magenta) independently (1). 

Hue – Alters the slider color to a different 
hue.   

Saturation – Controls the strength or 
vividness of the slider color.

Luminance – Alters the brightness of the 
slider color.

By clicking the Convert to Grayscale option 
(2) the panel also provides custom mapping 
of the same color groupings to gray. 

It is also important to note that the 
settings between Adobe Camera Raw 
and Lightroom are consistent and 
interchangable. 

Adobe Camera Raw – 
Jpeg and Tiff support

Menu: –
Shortcut: – See also: Camera Raw 4.0
Version: CS3, ACR4

The new features and controls in Adobe 
Camera Raw 4.0 can now be applied 
to TIFF and JPEG fi les as well as Raw 
captures. Though enhancing TIFF and 
JPEG fi les in this way doesn’t provide some 
of the core advantages of working on the 
Raw fi les, such as being able to change 
the camera set White Balance options 
losslessly during conversion, using ACR 
with these other formats does provide two 
distinct advantages:

The enhancements are made losslessly 
with all alterations being stored in 
metadata attached to or embedded 
within the picture fi le, and

It becomes possible to use the great 
controls in ACR 4.0 such as Split 
Toning, on non-Raw fi les.

JPEG and TIFF fi les can be opened directly 
into ACR from Bridge by selecting the fi le 
in the content space and then choosing 
Open with Camera Raw from the right-
click menu (1).

In Photoshop CS3 use the File > Open As 
option with Camera Raw format selected 
(2). Once open in ACR the picture is 
enhanced as normal before being saved 
as a DNG fi le. The processed result appears 
in Bridge complete with the Conversion 
Settings icon that we traditionally 
associated with processed Raw fi les (3).  

1.

2.

2

1

ADOBE CAMERA RAW – FILL LIGHT

2

3

1

Adobe Camera Raw – 
Fill Light

Menu: –
Shortcut: – See also: Adobe Camera Raw – Recov-

ery, Camera Raw 4.0Version: CS3, ACR4

One of the new controls added to the Basic 
panel in Adobe Camera Raw 4.0 (ACR) is 
the Fill Light slider (1). Designed to help 
lighten shadow or dark areas of the photo, 
this slider concentrates on moving the 
bottom quarter of tones in the histogram 
to wards the highlight end of the graph (to 
the right). This action lightens these areas 
of the photo. 

The feature is meant to be used after the 
black and white points of the picture have 
been established using the Blacks and 
Exposure sliders. Adjustments made with 
the Fill Light control have less chance of 
clipping highlights and shadows, as the 
feature compresses and stretches the dark 
tones rather than moving black or white 
points. This said, it is still important to 
ensure that the Clipping Warnings are 
activated when making any tonal changes 
in ACR. 

1
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Adobe Camera Raw – 
Presets panel

Menu: –
Shortcut: – See also: Camera Raw 4.0
Version: CS3,  ACR4

Adobe Camera Raw 4.0 includes a new Tab  
area providing a place to store and access  
previously saved conversion settings (1). 
It was possible to save conversion settings 
in previous versions of ACR but applying 
these settings was possible by selecting 
entries from the Settings menu (just below 
the histogram) or via the right-click menu 
options in the Bridge workspace. Having a 
separate tab recognizes the importance of 
customized settings presets to the workfl ow 
of most photographers.

Options for saving loading and clearing 
settings are housed in the menu accessed 
via the menu button at the top left of the 
panel (2). 

An interesting new inclusion in the menu 
is the ability to Export conversion settings 
to XMP (3), making it possible to transfer 
previously embedded settings to .XMP 
sidecar fi les.

Adobe Camera Raw – 
Recovery

Menu: –
Shortcut: – See also: Camera Raw 4.0
Version: CS3,  ACR4

Located in the Basic panel, the new 
Recovery slider is designed to provide fi ne 
control over the highlight areas of a photo. 
Targeting areas where details have been 
lost due to being clipped to white in one of 
the three color channels (Red, Green, Blue), 
ACR reconstructs some of the tones using 
detail from the other two color channels.

Some photographers think of  the Recovery 
slider as the Highlight section of the 
Shadow/Highlight control. 

This feature is great for correcting mild 
overexposure but is unable to successfully 
reconstruct detail where clipping has 
occurred in multiple channels.   

1

3

2

ADOBE CAMERA RAW – PRESETS PANEL

Adobe camera raw – 
Red-Eye Removal

Menu: –
Shortcut: E See also: Red Eye tool, Camera 

Raw 4.0Version: CS3,  ACR4

New for Adobe Camera Raw 4.0 is the 
inclusion of a Red Eye Removal tool 
designed to correct the appearance of red 
eye in photos taken with fl ash.

The tool is simple to use and as with all 
controls in ACR the changes it applies are 
non-destructive.

After selecting the tool from the toolbar (1) 
at the top of the ACR workspace, click and 
drag a rectangular marquee around the 
red eye in the photo. ACR automatically 
locates the color red and replaces it with 
a neutral, more natural looking gray by 
desaturating this area of the photo.

Two fi ne-tuning adjustments are available 
in slider form  for the tool:

Pupil Size – determines the size of the area 
altered by the feature. 

Darken –  controls the darkness of the 
gray that is substituted for the red eye.

The size and shape of the marquee used 
to outline the area to be altered can be 
changed by click-dragging the edge of 
the frame. Red eye corrections can be 
hidden from view by unchecking the 
Overlay option in the tool’s options bar. 
All corrections can be deleted by clicking 
the Clear All button in the same bar.

 Before 

 After 

1
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Adobe Camera Raw – 
Retouch tool

Menu: –
Shortcut: B See also: Spot Healing Brush, 

Camera Raw 4.0Version: CS3,  ACR4

For the fi rst time a new Retouch tool has 
been included in Adobe Camera Raw 4.0. 
The tool has two modes (1):

Heal – for matching underlying tones, 
colors and details, and 

Clone – to switch the feature so that it 
behaves more like the Clone Stamp tool. 

Designed for removing spots from photos 
during the enhancement process, this 
tool is non-destructive and its effects can 
be removed at any time by clicking the 
Clear All button. To hide the retouching 
marquees uncheck the Overlay option. To 
remove a spot select the tool (2) and then 
click-drag a circular marquee from the 
center of the mark. Automatically ACR 
places a second linked circular marquee 
to indicate the area used as the source for 
the retouching. You can click-drag this 
source point to fi ne-tune the retouching 
results. The size of an existing marquee 
can be altered by clicking the selection 
and then altering the Radius value. Using 
Synchronize there is also the option to 
remove sensor dust spots over several 
frames. 

ADOBE CAMERA RAW – RETOUCH TOOL
 Before 

 After 

Adobe Camera Raw – 
split toning

Menu: –
Shortcut: – See also: Colorize, Camera 

Raw 4.0Version: CS3

Monochrome printers can now rejoice as 
the addition of this new feature in Adobe 
Camera Raw 4.0 means that you can tone 
highlights and shadows independently 
with the included Hue and Saturation 
sliders. 

The Hue option (7) controls the color of the 
tint, whilst the Saturation (8) alters the 
strength of the color. Both these settings 
add color to the monochrome whilst still 
retaining the detail of the original photo.

Holding down the Alt/Opt key whilst 
moving the Hue slider will show the 
selected color at 100% saturation, making 
it easier to choose distinct color when using 
low saturation settings.  

This is similar to the effect gained when 
using the Colorize option in the Hue/
Saturation control but with the added 
advantage of being able to selectively tint 
highlight and shadow areas.

Add to these controls the Balance slider (9), 
which provides the ability to change the 
point at which the color changes. 

7

8

9

(1) Original grayscale
(2) 47(hue), 29(sat), 0(bal), 240(hue), 27(sat)
(3) 47, 29, 60, 240, 27
(4) 47, 29, -50, 240, 27
(5) 47, 43, 0, 14, 19
(6) 131, 15, 0, 14, 19

1 2 3

4 5 6
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2

3

The pro trick for using this feature involves 
holding down the Opt/Alt key while 
dragging the Hue slider and you will see a 
100% preview of the saturation color. 
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Adobe Camera Raw – 
Vibrance

Menu: –
Shortcut: – See also: Camera Raw 4.0
Version: CS3,  ACR4

The Vibrance slider is a new addition to 
the Basic panel of Adobe Camera Raw 
4.0. Like the Saturation control, Vibrance 
controls the strength of the color in the 
photo. Movements to the right boost the 
color and movements to the left make the 
vividness of the hue more subtle. But unlike 
the Saturation slider, Vibrance manages 
these changes selectively, targeting the 
least saturated colors and protecting (to 
some extent) skin tones. 

This makes the new control the fi rst tool 
to reach for when you want to boost the 
color in your photos. The results are 
easier to control and less likely to display 
posterization or color clipping from over 
application than the traditional Saturation 
control.   

Adobe Camera Raw – 
Tone Curve

Menu: –
Shortcut: – See also: Adobe Camera Raw 4.0 
Version: CS3,  ACR4

The Curves feature that was introduced to 
Adobe Camera Raw (ACR) in Photoshop 
CS2 has been revamped for ACR 4.0, 
which ships with Photoshop CS3. Now 
called Tone Curve there are two modes in 
which the feature can operate – Point and 
Parametric (1). 

Point – works like the previous version 
of Curves allowing users to push and 
pull the curve to manipulate the tones 
within the photo (2). Click onto the curve. 
Several standard curve shapes are supplied 
as presets available from the drop-down 
Curve menu at the top of the dialog (3). 

1

Parametric – breaks the curve into four 
tonal areas: highlights, shadows, lights and 
darks, and then provides slider controls to 
alter each range of tones independently 
(4). Unlike the Point mode, these sliders (5) 
are used to change the curve shape rather 
than  for direct manipulation of the curve. 
You can also refi ne the adjustments by 
altering the position and range of the tonal 
quadrants via the three sliders directly 
under the curve graph (6).

 

2

4

5

3
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ADOBE CAMERA RAW – TONE CURVE
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Adobe Online
Menu: Help > Photoshop Online

Shortcut: – See also: –
Version: 6.0, 7.0, CS, CS2, CS3

CS2 users can be transported directly 
to Adobe’s offi cial Photoshop (and 
ImageReady) website by clicking on the 
Picture icon (feather for CS and CS2) 
at the top of the toolbar (1). This action 
displays your default web browser and 
automatically loads the Photoshop home 
page. 

For CS3 users the same web page is 
displayed if you select Help > Photoshop 
Online (2).  

Advanced Blending
Menu: File > Automate > Photomerge

Shortcut: – See also: Photomerge (CS3)
Version: CS, CS2, CS3

The Advanced Blending option (1) in 
the Photomerge workspace in CS and 
CS2 provides an automatic approach to 
balancing the color and tone of  sequential 
pictures in a composition. 

The feature is designed to even out slight 
exposure or color differences that can occur 
when creating source images. 

When used in conjunction with the Preview 
button the results can be reviewed on screen 
before proceeding to the creation of  the full 
panorama. 

On some occasions it is diffi cult to assess 
the accuracy of  the blending action via the 
preview. If  this occurs then create several 
different panoramas applying different 
Blending, Perspective and Mapping settings 
for each.  

CS3 users can fi nd a similar option in the 
revamped Photomerge dialog just below the 
include fi les list (2). Select the Blend images 
together option to instruct Photomerge to 
automatically match color and tone across 
the range of  source images used for the 
panorama.   

Adobe Photo 
Downloader (APD)

Menu: Bridge: File > Get Photos from Camera
Shortcut: – See also: –
Version: CS3

Bridge 2.0 (and Photoshop CS3) now 
ships with its own downloading utility for 
transferring photos from your camera or 
card reader directly to your computer.  

The feature’s full name is the Adobe Photo 
Downloader  (APD). It contains both 
Standard and Advanced modes. 

In the Standard Dialog (1) you nominate 
where the photos are located (card or 
camera), where they are to be transferred 
to, how to rename them during the 
download process and whether to create 
new destination folders for the transferred 
images. Also included is the option to open 
Bridge after the download is complete, 
convert to DNG and save backup copies 
of the pictures. 

The Advanced Dialog (2) also contains 
extra options for previewing the pictures to 
be downloaded, selecting specifi c groups of 
pictures to transfer and applying pre-saved 
metadata templates and Author/Copyright 
information on the fl y. 

ADOBE ONLINE
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2
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